Back to overview
Resolved
Perplexity degraded performance
Aug 17, 2026 at 4:15pm UTC
Affected services
Perplexity
Resolved
Aug 17, 2026 at 5:50pm UTC
Perplexity has recovered — success rates have been back to normal for the last 30 minutes. Thank you for your patience!
Affected services
Created
Aug 17, 2026 at 4:15pm UTC
We're seeing an elevated error rate on Perplexity (success rate around 67% over the past hour). Our team is investigating — please retry any 5xx responses in the meantime. We'll keep you posted.
Affected services