Back to overview
Resolved
ChatGPT (not cloro) is down
Sep 3, 2026 at 2:44pm UTC
Affected services
ChatGPT
Resolved
Sep 3, 2026 at 3:20pm UTC
ChatGPT is returning to regular levels (>90%).
Affected services
Created
Sep 3, 2026 at 2:44pm UTC
If you access ChatGPT and insert a prompt, you get "Unable to connect".
Affected services