Back to overview
Resolved

Perplexity degraded performance

Sep 10, 2026 at 6:30pm UTC
Affected services
Perplexity

Resolved
Sep 15, 2026 at 12:15pm UTC

Perplexity has recovered — success rates have been back to normal for the last 30 minutes. Thank you for your patience!

Updated
Sep 15, 2026 at 11:20am UTC

Perplexity is partially recovering but still degraded (success rate around 6% over the past hour). We continue to work on a full fix.

Updated
Sep 15, 2026 at 10:45am UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 15, 2026 at 9:50am UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 14, 2026 at 8:10pm UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 14, 2026 at 5:00pm UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 13, 2026 at 3:30pm UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 13, 2026 at 3:00pm UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 13, 2026 at 10:55am UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 13, 2026 at 4:35am UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 13, 2026 at 4:25am UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 13, 2026 at 4:20am UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 13, 2026 at 3:55am UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 13, 2026 at 1:10am UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 12, 2026 at 3:45pm UTC

Perplexity has deteriorated into a major outage (success rate around 5% over the past hour). We're actively working to restore service.

Updated
Sep 11, 2026 at 3:35pm UTC

Perplexity is partially recovering but still degraded (success rate around 5% over the past hour). We continue to work on a full fix.

Updated
Sep 10, 2026 at 10:25pm UTC

Perplexity has deteriorated into a major outage (success rate around 3% over the past hour). We're actively working to restore service.

Created
Sep 10, 2026 at 6:30pm UTC

We're seeing an elevated error rate on Perplexity (success rate around 57% over the past hour). Our team is investigating — please retry any 5xx responses in the meantime. We'll keep you posted.