Back to overview
Downtime

Queue upgrade caused downtime

Jan 29 at 07:43am HST
Affected services
Backend API

Resolved
Jan 29 at 07:58am HST

The downtime is now over, back to processing your requests!

Created
Jan 29 at 07:43am HST

When upgrading our queue engine there was a 10-minute downtime.