Back to overview
Degraded
ChatGPT facing degradation
Jan 31, 2026 at 01:45pm UTC
Affected services
Backend
Resolved
Feb 03, 2026 at 09:20am UTC
We have fixed the degradation in ChatGPT, you can now use it to the full extent. Thank you for your patience!
Affected services
Updated
Feb 03, 2026 at 06:25am UTC
We continue working on the degradation. We’re seeing better success rates, but far from ideal. We will continue to keep you posted.
Affected services
Created
Jan 31, 2026 at 01:45pm UTC
We're working on fixing the errors, until then retry your 5xx error responses.
Affected services