Back to overview
Degraded
Logs failing to be recorded
Jan 30 at 06:00pm HST
Affected services
Dashboard
Resolved
Jan 31 at 06:00am HST
The dashboard logs are now being populated.
Affected services
Created
Jan 30 at 06:00pm HST
Our database instance had issues writing during 12h, so you won't see these records in your dashboard's logs.
Affected services