Back to overview
Degraded

ChatGPT facing degradation

Feb 07 at 07:52am UTC
Affected services
Backend

Resolved
Feb 09 at 12:51pm UTC

The ChatGPT endpoint is back at its regular performance.

Updated
Feb 07 at 01:31pm UTC

The success rate is back to normal levels, even though the latency is still higher than usual.

Created
Feb 07 at 07:52am UTC

We're seeing lower success rate (~85% vs. 99% as usual). We're actively working on improving it.