Back to overview
Degraded

Async queue is malfunctioning

Feb 11 at 12:03pm UTC
Affected services
Backend

Resolved
Feb 11 at 12:08pm UTC

It's back on.

Created
Feb 11 at 12:03pm UTC

We are working on fixing this.