Back to overview
Degraded

ChatGPT service is partially down

Feb 13 at 09:52am UTC
Affected services
Backend

Resolved
Feb 13 at 09:59am UTC

Everything back up.

Created
Feb 13 at 09:52am UTC

We're working on understanding what happened.