Back to overview
Degraded
ChatGPT is suffering degradation
Feb 14 at 06:34pm UTC
Affected services
Backend
Resolved
Feb 14 at 10:36pm UTC
Performance back to normal.
Affected services
Updated
Feb 14 at 09:28pm UTC
Success rate has gone up, but latency is still high.
Affected services
Created
Feb 14 at 06:34pm UTC
We are working on fixing it.
Affected services