Back to overview
Degraded

Copilot website is down

Feb 25 at 04:31am UTC
Affected services
Copilot

Resolved
Feb 25 at 05:40am UTC

Copilot is back up.

Created
Feb 25 at 04:31am UTC

Our service is fully functional, but the underlying Copilot service appears not to be working in some countries.