Back to overview
Downtime

Dashboard logs unavailable for the past few hours

Feb 27 at 12:11am UTC
Affected services
Dashboard

Resolved
Feb 27 at 08:12am UTC

The database that services the dashboard logs has been recovered (even though the logs are lost).

Created
Feb 27 at 12:11am UTC

The database which services the dashboard logs crashed in the past 8 hours. You won't see the logs in your dashboards, however the billing and credits are counted correctly.