Back to overview
Degraded
ChatGPT is suffering slight degradation
Mar 04 at 04:16am UTC
Affected services
ChatGPT
Resolved
Mar 04 at 11:04am UTC
ChatGPT is back to normal status.
Affected services
Created
Mar 04 at 04:16am UTC
ChatGPT's success rate has gone down from 99% to 92%, we are working on it.
Make sure you retry 500 error responses.
Affected services