Back to overview
Degraded
ChatGPT is suffering degradation
Mar 04 at 01:23pm UTC
Affected services
ChatGPT
Resolved
Mar 05 at 07:47pm UTC
ChatGPT's performance is finally back to regular levels.
Affected services
Updated
Mar 05 at 09:49am UTC
Success rate is back to regular levels for most countries, except DE, FR and CA which remain degraded.
Affected services
Updated
Mar 05 at 04:32am UTC
Degradation is now spread across more countries. We're working on fixing it.
Affected services
Created
Mar 04 at 01:23pm UTC
We are seeing degradation in a subset of countries: CA, DE, FR. The rest of the countries seem performant.
Affected services