Back to overview
Downtime

Grok service is down

Mar 10 at 06:11pm UTC
Affected services
Grok

Resolved
Mar 13 at 10:46am UTC

Grok seems to be back on track.

Updated
Mar 13 at 09:34am UTC

We're seeing some requests go through, but still heavily degraded.

Created
Mar 10 at 06:11pm UTC

Even though our scraping service is working, Grok is limiting access to its users.