Back to overview
Degraded

Copilot is downgraded

Mar 28, 2026 at 1:19pm UTC
Affected services
Copilot

Resolved
Mar 28, 2026 at 6:53pm UTC

Copilot’s performance is back to normal.

Created
Mar 28, 2026 at 1:19pm UTC

We’re working on improving Copilot’s success rate.