Back to overview
Degraded
Copilot is downgraded
Mar 31, 2026 at 3:08am UTC
Affected services
Copilot
Resolved
Mar 31, 2026 at 7:32am UTC
Copilot’s performance is back to normal.
Affected services
Created
Mar 31, 2026 at 3:08am UTC
We're working on improving its success rate.
Affected services