Back to overview
Degraded

Perplexity suffering degradation

Apr 8, 2026 at 12:05am UTC
Affected services
Perplexity

Resolved
Apr 8, 2026 at 7:53am UTC

Perplexity's performance is back to normal.

Created
Apr 8, 2026 at 12:05am UTC

We're working on a fix.