Back to overview
Degraded
ChatGPT suffering degradation
Apr 16, 2026 at 4:46am UTC
Affected services
ChatGPT
Resolved
Apr 16, 2026 at 11:52am UTC
ChatGPT back to acceptable levels.
Affected services
Created
Apr 16, 2026 at 4:46am UTC
We're working as fast as we can to address this.
Affected services