Back to overview
Downtime

All endpoints are down

Apr 16, 2026 at 10:26pm UTC
Affected services
Backend

Resolved
Apr 16, 2026 at 11:10pm UTC

All resources are restored, the performance is slowly returning to normal.

Created
Apr 16, 2026 at 10:26pm UTC

The kubernetes cluster was affected by a propagating error, we're restarting them.