Back to overview
Degraded
Grok is throttling access
Apr 21, 2026 at 8:00am UTC
Affected services
Grok
Resolved
Apr 25, 2026 at 11:52am UTC
Grok doesn't seem to be throttling anymore.
Affected services
Created
Apr 21, 2026 at 8:00am UTC
Grok has been showing "High Demand", limiting the success rate of cloro on this endpoint.
Affected services