Back to overview
Degraded
Grok's servers are rate-limiting traffic
May 5, 2026 at 1:00am UTC
Affected services
Grok
Resolved
May 7, 2026 at 7:20am UTC
Grok access seems to be less restricted now.
Affected services
Created
May 5, 2026 at 1:00am UTC
Unfortunately nothing we can do from our side.
Affected services