Back to overview
Resolved

Copilot behind login wall

Jul 6, 2026 at 7:30am UTC
Affected services
Copilot

Resolved
Jul 7, 2026 at 6:29pm UTC

Copilot's success rate is back to normal.

Created
Jul 6, 2026 at 7:30am UTC

Copilot seems to be behind a login wall globally. 10% of the traffic is still passing.