Back to overview
Resolved

Perplexity degraded

Jul 9, 2026 at 5:15pm UTC
Affected services
Perplexity

Resolved
Jul 9, 2026 at 11:10pm UTC

Perplexity is back to normal.

Created
Jul 9, 2026 at 5:15pm UTC

Perplexity has currently a ~50% success rate, we're working on a fix.