Back to overview
Resolved
Copilot suffering degradation
Jul 13, 2026 at 1:30am UTC
Affected services
Copilot
Resolved
Jul 13, 2026 at 8:00am UTC
Copilot is back to high success rate.
Affected services
Created
Jul 13, 2026 at 1:30am UTC
We're working on getting it back to normal.
Affected services