Google News degraded performance
Resolved
Jul 31, 2026 at 8:20am UTC
Google News has recovered — success rates have been back to normal for the last 30 minutes. Thank you for your patience!
Affected services
Updated
Jul 31, 2026 at 8:10am UTC
Google News is partially recovering but still degraded (success rate around 17% over the past hour). We continue to work on a full fix.
Affected services
Updated
Jul 31, 2026 at 6:05am UTC
Google News has deteriorated into a major outage (success rate around 3% over the past hour). We're actively working to restore service.
Affected services
Created
Jul 31, 2026 at 4:40am UTC
We're seeing an elevated error rate on Google News (success rate around 37% over the past hour). Our team is investigating — please retry any 5xx responses in the meantime. We'll keep you posted.
Affected services